Sign in to follow this  

[SOLVED] game dont start after Anti-Cheat

Recommended Posts

Posted (edited)


I have the same problem like some other guys had. After I press "play" it starts the anti cheat but after that nothing happens.

I tried the fixes in other Threads but it still doesnt work. 

Thats what i tried:

- turned off firewall 

- added client and launcher to allowed apps

- client and launcher have all rights 

- gave the folder all rights

- checked DirectX

- start as admin

- i tried launching the launcher in the bin32 folder


"Important" Notes

- Windows 7 Home Premium.

- Bitdefender.

- Game on SSD installed like OS.

- and installed english patch  (deleted ru patch).

- and after i opened the game 3 times the game dont start anymore cause it says "u started to many  clients ..." or something similiar.

- I downloaded via google drive


I  hope u guys can help me



Edited by Сadalmelik

Share this post

Link to post
Share on other sites


I solved it. Bit Defender was the Problem. It blocked the .exe in "expanded surveillance authority" (google translated)  and i just added the .exe as a exception.

SO if someone has the similiar problem probably your antivirus blocked it. ( Not the firewall. It was a other security tool in Bitdefender)



Share this post

Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this